openhub.net
Black Duck Software, Inc.
Open Hub
Follow @
OH
Sign In
Join Now
Projects
People
Organizations
Tools
Blog
BDSA
Projects
People
Projects
Organizations
B
bouncy Castle Java
Settings
1
I Use This!
×
Login Required
Log in to Open Hub
Remember Me
Very High Activity
Commits
: Listings
Analyzed
1 day
ago. based on code collected
2 days
ago.
Nov 12, 2025 — Nov 12, 2026
Showing page 721 of 807
Search / Filter on:
Commit Message
Contributor
Files Modified
Lines Added
Lines Removed
Code Location
Date
Added key gen spec for SPHINCS256
David Hook
More...
almost 11 years ago
update
David Hook
More...
almost 11 years ago
Added low level SPHINCS-256 Minor test update for CMS
David Hook
More...
almost 11 years ago
Fix exception message format
Peter Dettman
More...
almost 11 years ago
Refactor to use Pack methods
Peter Dettman
More...
almost 11 years ago
Refactor
Peter Dettman
More...
almost 11 years ago
Implement RFC 7685 in TLS
Peter Dettman
More...
almost 11 years ago
Add various ExtensionType values
Peter Dettman
More...
almost 11 years ago
Updated encoding/decoding test to take into account byte[]
David Hook
More...
almost 11 years ago
Additional temp values in reduction
Peter Dettman
More...
almost 11 years ago
BJA-592 Fix bugs in readUint8 and readUint32
Peter Dettman
More...
almost 11 years ago
Added byte[] recognition to BitString classes.
David Hook
More...
almost 11 years ago
Relates to github pull request 119 - added extra matching functionality to PGPKey classes.
David Hook
More...
almost 11 years ago
Added isCertification methods.
David Hook
More...
almost 11 years ago
Updated DANE package to the latest draft.
David Hook
More...
almost 11 years ago
Fixed extensions validation bug.
David Hook
More...
almost 11 years ago
Pulled Poly1305 into compliance with RFC7539
David Hook
More...
almost 11 years ago
Add DTLS-SRTP protection profiles from RFC 7714
Peter Dettman
More...
almost 11 years ago
Refactor
Peter Dettman
More...
almost 11 years ago
draft-ietf-tls-downgrade-scsv => RFC 7507
Peter Dettman
More...
almost 11 years ago
Remove old cipher suite names from commented out code
Peter Dettman
More...
almost 11 years ago
Remove expired draft-josefsson-salsa20-tls stuff
Peter Dettman
More...
almost 11 years ago
update
David Hook
More...
almost 11 years ago
BJA-589 added check for null pathLen
David Hook
More...
almost 11 years ago
Merge remote-tracking branch 'origin/master'
David Hook
More...
almost 11 years ago
last block on J0, counter needs to reflect maxlen(p)
David Hook
More...
almost 11 years ago
Fix tests for changed cipher suite name
Peter Dettman
More...
almost 11 years ago
Implement updated draft-ietf-tls-chacha20-poly1305-04
Peter Dettman
More...
almost 11 years ago
Simplify setKey in Salsa family
Peter Dettman
More...
almost 11 years ago
Reversed previous change - 1 block is taken by tag, so -1 actually correct.
David Hook
More...
almost 11 years ago
←
1
2
…
717
718
719
720
721
722
723
724
725
…
806
807
→
This site uses cookies to give you the best possible experience. By using the site, you consent to our use of cookies. For more information, please see our
Privacy Policy
Agree