Forums : Technical Issue Help

Dear Open Hub Users,

We’re excited to announce that we will be moving the Open Hub Forum to https://community.synopsys.com/s/black-duck-open-hub. Beginning immediately, users can head over, register, get technical help and discuss issue pertinent to the Open Hub. Registered users can also subscribe to Open Hub announcements here.


On May 1, 2020, we will be freezing https://www.openhub.net/forums and users will not be able to create new discussions. If you have any questions and concerns, please email us at info@openhub.net

gnoduino not updating

My project "gnoduino" has not been updated for 26 days.
http://gnome.eu.org/cgit/gnoduino/ master
Git
(Failed 26 days ago.)

Lucian Langa over 12 years ago
 

Hi Lucian,

your repositories should be up-to-date again. Sorry for the inconvenience. Please let us know if you notice anything else that needs our attention.

Best regards,

Patrick

Patrick Lenz over 12 years ago
 

Hello Mr. BLaga. I am not sure this is the right way to contact you, but I have a problem on Gnodutino. I tried tu run it in order to review it for the LinuxPRO magazine. I believe I have installed all the dependencies: however, even if I try to run it in a terminal with root privileges, I get the following message: "exceptions must be old-style classes or derived from BaseException, not NoneType
Cannot load defaults file. Installation problem." Can you help me? I run a AMD64 Ubuntu 10.10 box.

-Daniele Tampieri

DanieleT over 11 years ago
 

This is the wrong place.
See http://bugzilla.gnome.eu.org/show_bug.cgi?id=10 for further details on this issue.

Lucian Langa over 11 years ago