0
I Use This!
Activity Not Available

Commits : Listings

Analyzed about 3 years ago. based on code collected over 3 years ago.
Oct 08, 2018 — Oct 08, 2019
Commit Message Contributor Files Modified Lines Added Lines Removed Code Location Date
Add CVE-2019-15845, CVE-2019-16201, CVE-2019-16254, CVE-2019-16255 for ruby (#418) More... over 3 years ago
Add CVE-2019-16676 for Simple Form (#417) More... over 3 years ago
Add CVE-2019-16892 for rubyzip (#415) More... over 3 years ago
Add CVE-2019-16377 for consul (#414) More... over 3 years ago
Add CVE-2019-16060 for airbrake-ruby (#412) More... over 3 years ago
Add CVE-2019-16109 for Devise (#413) More... over 3 years ago
Merge branch 'pr/409' More... over 3 years ago
Update CVSS score for CVE-2019-5421 devise (#411) More... over 3 years ago
Update CVSS score for CVE-2019-5477 (#410) More... over 3 years ago
Adding additional gems affected by CVE-2019-15224 More... over 3 years ago
Bump nokogiri from 1.10.3 to 1.10.4 (#407) More... over 3 years ago
CVE-2019-15224: rest-client version 1.6.14 is also unaffected (#406) More... over 3 years ago
Add CVE-2019-15224 for rest-client (#405) More... over 3 years ago
Add CVE-2019-5477 for nokogiri and rexical (#404) More... over 3 years ago
A few edits to CVE-2019-13574 More... over 3 years ago
Add CVE-2019-13574 for mini_magick (#403) More... over 3 years ago
Update CVE-2019-13354.yml More... over 3 years ago
Add missing whitespace to make yaml happy More... over 3 years ago
Add a bunch more advisories courtesy of GHSA sync script More... over 3 years ago
[GHSA sync] Change min_year to 2011 and move placement of date More... over 3 years ago
Add CVE-2015-9284 for OmniAuth (#390) More... over 3 years ago
Add `gem` key for `rubygems-update` to rubygems advisories More... over 3 years ago
Move around rubygems advisories More... over 3 years ago
Add CVE-2017-11430 for omniauth-saml More... over 3 years ago
Add four more CVEs courtesy of the new GHSA sync script More... over 3 years ago
Add quotes for unaffected versions More... over 3 years ago
Add CVE-2019-13354 for strong_password v0.0.7 RCE (#398) More... over 3 years ago
Add CVE-2019-9837 for doorkeeper-openid_connect (#393) More... over 3 years ago
Add CVE-2018-17567 for jekyll (#394) More... over 3 years ago
Add first GitHub Security Advisory on yard: GHSA-xfhh-rx56-rxcr (#397) More... over 3 years ago