I Use This!
High Activity

Commits : Listings

Analyzed 1 day ago. based on code collected 1 day ago.
Aug 14, 2021 — Aug 14, 2022
Commit Message Contributor Files Modified Lines Added Lines Removed Code Location Date
Fix some typo More... 3 months ago
Fix some typo More... 3 months ago
Fix a typo (s/virtal/virtual) and add a missing hyper-link. More... 3 months ago
Fix a typo (s/virtal/virtual) and add a missing hyper-link. More... 3 months ago
Add missing 'break' More... 3 months ago
Add missing 'break' More... 3 months ago
fr doc rebuild. More... 3 months ago
fr doc rebuild. More... 3 months ago
fr doc XML files updates. More... 3 months ago
fr doc XML files updates. More... 3 months ago
*) mod_md: fixed a bug leading to failed transfers for OCSP stapling information when more than 6 certificates needed updates in the same run. More... 3 months ago
*) mod_md: fixed a bug leading to failed transfers for OCSP More... 3 months ago
r1900362 followup: clang -Wexpansion-to-defined More... 3 months ago
r1900362 followup: clang -Wexpansion-to-defined
Eric Covener
as covener
More... 3 months ago
Length computed by count_string() are accumulated in an apr_size_t, so be more consistent and use this data type also in this function. More... 3 months ago
Length computed by count_string() are accumulated in an apr_size_t, so be more consistent and use this data type also in this function. More... 3 months ago
dav_get_liveprop_info() returns a long not an int. More... 3 months ago
dav_get_liveprop_info() returns a long not an int. More... 3 months ago
httpd 2.4.x and above require at least APR 1.3, so this is always the case. Simplify the wording in the doc. More... 3 months ago
httpd 2.4.x and above require at least APR 1.3, so this is always the case. More... 3 months ago
Update to testing against OpenSSL 3.0.3. More... 3 months ago
Update to testing against OpenSSL 3.0.3.
Joe Orton
as jorton
More... 3 months ago
httpd 2.4.x and above require at least APR 1.3, so this is always the case. More... 3 months ago
httpd 2.4.x and above require at least APR 1.3, so this is always the case. Simplify the wording in the doc. More... 3 months ago
fr doc rebuild. More... 4 months ago
fr doc rebuild. More... 4 months ago
fr doc XML file updates. More... 4 months ago
fr doc XML file updates. More... 4 months ago
ab: Add the -W option to use worker threads. More... 4 months ago
ab: Add the -W option to use worker threads. More... 4 months ago